Jangan panik, WhatsApp di ponsel Anda akan berfungsi seperti biasa jika memenuhi ketentuan ini

WhatsApp biasanya mengakhiri dukungan untuk smartphone iOS dan Android yang lebih lama pada akhir setiap tahun kalender – dan tahun ini, beberapa laporan mengatakan hal yang sama. Dikatakan bahwa WhatsApp akan berhenti berfungsi pada smartphone yang menjalankan iOS 9 atau Android 4.0.3 dan yang lebih rendah. Namun, halaman dukungan perusahaan memperjelas bahwa pengguna disarankan memiliki setidaknya iOS 9 atau Android 4.0.3 untuk memanfaatkan aplikasi perpesanannya. Pada dasarnya, ini berarti bahwa perusahaan milik Facebook ingin pengguna mendapatkan versi OS yang kompatibel dari ponsel cerdas mereka (tergantung ketersediaan) untuk memanfaatkan semua fitur baru bersama dengan perbaikan keamanan tepat waktu.

Pengguna Apple iPhone dapat membuka Pengaturan> Umum> Informasi untuk memeriksa versi sistem operasi mereka, sementara pengguna Android harus membuka Pengaturan> Tentang Ponsel untuk menemukan informasi yang sama. Meskipun tidak banyak smartphone Apple yang saat ini berjalan pada sistem operasi yang sudah ketinggalan zaman ini, penting untuk dicatat smartphone tertentu mana yang akan kehilangan dukungan untuk aplikasi perpesanan populer. Untuk iPhone, semua model iPhone hingga iPhone 4 akan kehilangan dukungan untuk WhatsApp karena tidak memiliki iOS 9. Ini juga berarti model lama lainnya seperti iPhone 4S, iPhone 5, iPhone 5S, iPhone 6, dan iPhone 6S harus memperbarui sistem operasinya ke iOS 9 atau yang lebih baru agar dapat terus menggunakan aplikasi perpesanan. Untuk Android, WhatsApp akan berhenti berfungsi pada smartphone yang menjalankan versi Android lebih awal dari 4.0.3.

Sekali lagi, beberapa perangkat saat ini berjalan pada versi Android sebelum 4.0.3. Namun, beberapa model tersebut adalah HTC Desire, LG Optimus Black, Motorola Droid Razr, dan Samsung Galaxy S2 yang menggunakan OS Android lawas.

Sampai akhir tanggal dukungan, halaman dukungan WhatsApp tidak memberikan rincian pasti tentang ini. Beberapa laporan; namun, klaim bahwa fungsi penghentian WhatsApp setelah 1 Januari 2021 di perangkat dengan iOS 9 atau Android 4.0.3 atau yang lebih rendah. Menanggapi India Today, perusahaan mengatakan bahwa ponsel dengan versi OS yang lebih rendah dari iOS 9 atau Android 4.0.3 sudah tidak didukung. “Semua laporan yang mengatakan WhatsApp akan berhenti bekerja pada perangkat iPhone dan Android lama yang setidaknya tidak menjalankan iOS 9 atau sesuatu yang lebih baru atau Android 4.0.3 atau yang lebih baru mulai 1 Januari 2021 , katakanlah hal baru. Ponsel lama ini sudah tidak didukung. Mereka hanya berbicara tentang perubahan kebijakan WhatsApp yang diumumkan pada Desember 2019, dan entah bagaimana menghubungkannya ke 1 Januari 2021 ”, tambahnya.

Oleh karena itu, pengguna Android dan iOS tidak perlu panik selama menggunakan sistem operasi versi terbaru atau kompatibel. Namun, bagi yang lain, satu-satunya solusi mungkin adalah mendapatkan smartphone baru. Tahun lalu, WhatsApp mengakhiri dukungan untuk ponsel cerdas yang menjalankan iOS 8 atau lebih lama dan ponsel Android yang menjalankan versi 2.3.7 atau yang lebih lama.

READ  Ponsel Samsung Dengan Pembaruan Keamanan Mei 2021 Terlindungi dari Kerentanan Modem Qualcomm
Written By
More from Kaden Iqbal

Google akhirnya melakukan sesuatu tentang spam Google Drive

Memperbesar / Blokir pengguna individu di Google Drive! Menyelesaikan! Google Pemberitahuan muncul...
Read More

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *